Email audit being denied by spamhaus?

Open discussion about the Alloy Navigator 5 Asset Management

Email audit being denied by spamhaus?

Postby hathaway65 on Mon Apr 05, 2010 4:59 pm

Arrgh..
I am getting an error when I run an manual report now that tells me that the email audit has failed. Reason: 554 Denied by Spamhaus - XBL.
I can copy the audit files from the c:\audit\audit data folder but I have scheduled tasks that are running to run an audit and sent me those files.
Can anyone help?

Thank you in advance.
hathaway65
Junior
 
Posts: 2
Joined: Wed Mar 17, 2010 12:46 pm

Re: Email audit being denied by spamhaus?

Postby eliaslynch on Wed Apr 14, 2010 12:41 pm

would love to help, but not sure I understand the issue.

what is 'run an manual report'?

guess is spamhaus is some spam filter? you are emailing audits so maybe you need to allow them to be sent at spam filter level?
--------
Elias
User avatar
eliaslynch
Senior
 
Posts: 212
Joined: Wed Jul 09, 2008 7:03 pm

Re: Email audit being denied by spamhaus?

Postby janstonselig on Mon Apr 19, 2010 9:59 am

eliaslynch wrote:guess is spamhaus is some spam filter?


Yup, apparently it's a spam list
http://www.spamhaus.org/
User avatar
janstonselig
Senior
 
Posts: 174
Joined: Thu Aug 30, 2007 1:12 pm

Re: Email audit being denied by spamhaus?

Postby eliaslynch on Wed Apr 21, 2010 1:02 pm

It was a lucky guess on my part :)
--------
Elias
User avatar
eliaslynch
Senior
 
Posts: 212
Joined: Wed Jul 09, 2008 7:03 pm


Return to Alloy Navigator 5 Asset Management Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

cron