Incorrect date format with new installation 4.5.3

Open discussion about our Asset Navigator application

Incorrect date format with new installation 4.5.3

Postby Karl-Man2 on Tue Feb 09, 2010 12:14 am

Hello,

I have just installed Asset Navigator 4.5.3 onto a new Windows 7 Professional workstation without any errors and have been using it for the last two weeks.

I have just noticed that the format on all date fields is set to MM/DD/YYYY. How do i get this changed back to DD/MM/YYYY?

My PC is setup with the correct regional settings and has been before i even installed AN 4.5.3.

Thanks.
Karl-Man2
Junior
 
Posts: 3
Joined: Mon Feb 08, 2010 11:53 pm

Re: Incorrect date format with new installation 4.5.3

Postby janstonselig on Wed Feb 17, 2010 4:30 pm

Karl-Man2 wrote:Hello,

I have just installed Asset Navigator 4.5.3 onto a new Windows 7 Professional workstation without any errors and have been using it for the last two weeks.

I have just noticed that the format on all date fields is set to MM/DD/YYYY. How do i get this changed back to DD/MM/YYYY?

My PC is setup with the correct regional settings and has been before i even installed AN 4.5.3.

Thanks.


This is probably at the database level. See the following:

INF: How to Set the Day/Month/Year Date Format in SQL Server
http://support.microsoft.com/kb/173907
User avatar
janstonselig
Senior
 
Posts: 174
Joined: Thu Aug 30, 2007 1:12 pm

Re: Incorrect date format with new installation 4.5.3

Postby Karl-Man2 on Wed Feb 17, 2010 5:13 pm

Asset Navigator 4.53 that i'm using uses MS Access for its database file format so SQL commands won't help.

Is there a Access command i can run to convert date fields back to DD/MM/YYYY or is this just a display issue?
Karl-Man2
Junior
 
Posts: 3
Joined: Mon Feb 08, 2010 11:53 pm

Re: Incorrect date format with new installation 4.5.3

Postby Karl-Man2 on Wed Feb 17, 2010 5:58 pm

Karl-Man2 wrote:Asset Navigator 4.53 that i'm using uses MS Access for its database file format so SQL commands won't help.

Is there a Access command i can run to convert date fields back to DD/MM/YYYY or is this just a display issue?


I just noticed that when i open Asset Navigator the date format under DATABASE INFO is in the correct DD/MM/YYYY format but when i open up a computer record, the AUDIT DATE is in MM/DD/YYYY as is the WARRANTY EXP and PURCHASE DATE!

Very strange. :?
Karl-Man2
Junior
 
Posts: 3
Joined: Mon Feb 08, 2010 11:53 pm

Re: Incorrect date format with new installation 4.5.3

Postby eliaslynch on Fri Feb 19, 2010 5:02 pm

Access databases live! :)

I saw the post and did a quick google, but I didn't see anything on how to set date formats globally. I'd drop support an email.
--------
Elias
User avatar
eliaslynch
Senior
 
Posts: 212
Joined: Wed Jul 09, 2008 7:03 pm


Return to Asset Navigator 4 Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

cron