Has anyone upgraded from 6.1 to 6.5 yet?

Open discussion about our Alloy Navigator 6 application

Has anyone upgraded from 6.1 to 6.5 yet?

Postby carrie on Mon Oct 15, 2012 11:00 am

We are getting ready to upgrade to version 6.5, but we are going to be unable to setup an exact test environment due to the way our system is setup. I would like to know if anyone else has upgraded to version 6.5 and if so, did you have any complications (big or small) or did everything go smoothly? I just want to prepare myself for any hiccups (again, big or small, but hopefully none) that we may have.
carrie
Junior
 
Posts: 3
Joined: Wed Jan 06, 2010 11:46 am

Re: Has anyone upgraded from 6.1 to 6.5 yet?

Postby janstonselig on Thu Oct 18, 2012 11:29 am

carrie wrote:We are getting ready to upgrade to version 6.5, but we are going to be unable to setup an exact test environment due to the way our system is setup. I would like to know if anyone else has upgraded to version 6.5 and if so, did you have any complications (big or small) or did everything go smoothly? I just want to prepare myself for any hiccups (again, big or small, but hopefully none) that we may have.


I upgraded last month and it just like the other updates I've done with Alloy. You just have to run the installer to update any of the components you have installed (services, portals, clients) and run the database tool to update the database.

I had an issue with the Self Service Portal during the upgrade, but it was related to .NET. Support helped me get it straight and it works fine now.
User avatar
janstonselig
Senior
 
Posts: 174
Joined: Thu Aug 30, 2007 1:12 pm


Return to Alloy Navigator 6 Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron