Page 1 of 1


PostPosted: Fri Apr 08, 2011 10:30 am
by fpittion
I have set the currency for my system to the euro, however I still have a dollar sign for PO's, how can I change this (regional settings set to Ireland, win 7 64 bit system)

Re: Currency

PostPosted: Mon Apr 11, 2011 8:43 am
by fpittion
A reboot of the PC did the trick