Automation Server Active?

Open discussion about our Alloy Navigator 6 application

Automation Server Active?

Postby Justin_Bell on Wed Jan 13, 2010 12:13 pm

I've been getting strange "local admin" errors trying to kick off the Automation Server for version 6. Is this feature active in the Beta?

Justin
Justin_Bell
Junior
 
Posts: 8
Joined: Wed Jan 06, 2010 12:37 pm

Re: Automation Server Active?

Postby VTBanker on Wed Jan 13, 2010 12:38 pm

Justin_Bell wrote:I've been getting strange "local admin" errors trying to kick off the Automation Server for version 6. Is this feature active in the Beta?

Justin


I had some problems also last night because it was still thinking it needed to connect to the live database. I went to Start - Programs - Alloy - Alloy Navigator 6 - Tools - Automation Manager, verify it's pointing to the test databasea and restart the services. Worked for me.
User avatar
VTBanker
Senior
 
Posts: 43
Joined: Mon May 17, 2004 3:46 pm
Location: Morrisville, Vermont

Re: Automation Server Active?

Postby Justin_Bell on Wed Jan 13, 2010 1:53 pm

Yeah, I can't even open the manager, I get an error "The current user is not a member of the local Administrator's Group". Weird, because I'm a domain admin and local admin on all servers/workstations in the agency...

Justin
Justin_Bell
Junior
 
Posts: 8
Joined: Wed Jan 06, 2010 12:37 pm

Re: Automation Server Active?

Postby pille on Wed Jan 13, 2010 3:02 pm

Apparently both the automation server and inventory server performed a routine at the start to determine if the person running the applet had rights to run services, but there seems to be something wrong with it. The articles below have replacement files to workaround this for now.

Let me know if they work for you.

KB001651: Automation Server "The current user is not a member of the local Administrators group.:
http://support.alloy-software.com/?mode ... d=KB001651

KB001652: Inventory Server "The current user is not a member of the local Administrators group"
http://support.alloy-software.com/?mode ... d=KB001652
Contact Technical Services directly:
support@alloy-software.com
http://support.alloy-software.com

Paul Ille
Alloy Software
Maximize your IT Universe
Follow us on Twitter: http://twitter.com/alloysoftware
Image
User avatar
pille
Alloy Software
 
Posts: 473
Joined: Thu Aug 11, 2005 3:11 pm
Location: New Jersey, USA


Return to Alloy Navigator 6 Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron