Who's got it installed first?

Open discussion about our Alloy Navigator 6 application

Who's got it installed first?

Postby pille on Mon Jan 11, 2010 10:37 pm

I'm curious who will get the beta installed first.

Anyone want to claim it? :D
Contact Technical Services directly:
support@alloy-software.com
http://support.alloy-software.com

Paul Ille
Alloy Software
Maximize your IT Universe
Follow us on Twitter: http://twitter.com/alloysoftware
Image
User avatar
pille
Alloy Software
 
Posts: 473
Joined: Thu Aug 11, 2005 3:11 pm
Location: New Jersey, USA

Re: Who's got it installed first?

Postby pphm on Tue Jan 12, 2010 10:14 am

very slick interface. had it installed around 10 pm last night.
pphm
Newbie
 
Posts: 1
Joined: Tue Nov 03, 2009 12:49 pm

Re: Who's got it installed first?

Postby 0vestel0 on Tue Jan 12, 2010 11:45 am

Installed it, upgraded/migrated the existing database to version 6. Very simple procedure.
I am just missing the possibility to locate the new database on another server than the server wich is hosting the AN5 Database.
Had a look at the interface. Looks nice.

And then uninstalled it. :oops: Be course the test computer had to be deployed somewhere else.....
So tomorrow there will be a new day , new test environment and a new Navigator installation. 8)
User avatar
0vestel0
Member
 
Posts: 20
Joined: Tue Oct 14, 2008 9:49 am
Location: Zwolle, Netherlands

Re: Who's got it installed first?

Postby Justin_Bell on Tue Jan 12, 2010 12:36 pm

Was tempted to wrap it into server routines last night, but decided to download/install when my head was a bit clearer.

Downloading the installer now, will do the DB migration tonight and go from there. Looking forward to it.

Justin
Justin_Bell
Junior
 
Posts: 8
Joined: Wed Jan 06, 2010 12:37 pm

Re: Who's got it installed first?

Postby pille on Tue Jan 12, 2010 12:37 pm

Great to hear some of you got it going.

For those of you in the process, consider this existing issue we're working on - viewtopic.php?f=65&t=4518
Contact Technical Services directly:
support@alloy-software.com
http://support.alloy-software.com

Paul Ille
Alloy Software
Maximize your IT Universe
Follow us on Twitter: http://twitter.com/alloysoftware
Image
User avatar
pille
Alloy Software
 
Posts: 473
Joined: Thu Aug 11, 2005 3:11 pm
Location: New Jersey, USA

Re: Who's got it installed first?

Postby eliaslynch on Wed Jan 13, 2010 9:12 pm

Just found time to get it installed. I'm liking it. Going to have some questions I'm sure.
--------
Elias
User avatar
eliaslynch
Senior
 
Posts: 212
Joined: Wed Jul 09, 2008 7:03 pm

Re: Who's got it installed first?

Postby Kynson on Thu Jan 14, 2010 10:00 am

Our Applications Development team completed the install at around 2010-01-13 16:00 UTC, but were unable to do so with the AN5.3.0 database contents, so I've asked them to compose a question for you on that, either for the forum or the WebEx. At the moment it is an empty database, therefore, so we haven't released it for review internally yet.

Edited to add:
I saw Paul's posting for the Knowledge Base articles, so I've passed them on. Unfortunately I couldn't view them, as I don't have an account for that :?
User avatar
Kynson
Member
 
Posts: 10
Joined: Fri Jan 08, 2010 8:50 am


Return to Alloy Navigator 6 Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron