Page 1 of 1

Creating C:\INA32 does not work

PostPosted: Mon Jan 30, 2006 3:23 pm
by dostensoe
We are using Alloy Network Inventory Professional Edition v.4.2.0.802. I am getting duplicates of the same machine in the Audit Data each time some machines run ina32.exe.

I suspect that the reason us the machines are logged in with users with USER rights on Windows XP SP2 (firewall disabled). And as such do not have access to C: or C:Windows. Software that requires to write it's little data file to not one but two locations that are generally restricted from users by default (on the current, updated Windows OS). Hmmm, brilliant.

So in reading the forums I read about the C:INA32 folder. In my testing I create a C:INA32 folder and allow USERS full rights to it. I run ina32.exe a couple a times and check the folder. Nothing there. Check Audit Data, yup, multiple entries for each time I ran the audit.

So where have I gone wrong? Can anyone assist me in finding
1) a working resolution and
2) a working resolution that can be scripted for deployment.

Thanks all.

Derek O.

PostPosted: Mon Feb 13, 2006 11:14 am
by pille
Please submit a ticket using the following form and we'd be happy to help you with your issue - http://www.alloy-software.com/support/report_an.html