USB doesn't work after Inventory is run

Alloy Network Inventory is a comprehensive, budget-friendly, easy-to-deploy network inventory solution that provides you with accurate and up-to-date information from every computer on your network.
 

USB doesn't work after Inventory is run

Postby bowacer on Mon Aug 01, 2005 12:14 pm

Testing out your product, got it all setup right. Running from a Novell script it gathers info correctly however we have signature pads that use a USB connection, when the inventory is run it does something to the USB port causing the USB device to stop functioning, is there a fix for this?
bowacer
Member
 
Posts: 11
Joined: Tue Jul 30, 2002 5:59 pm

failed tech response - trying again

Postby bowacer on Wed Aug 10, 2005 5:57 pm

How does NIN gather it's hardware info? The vendor of the signature pads we use would like to know so they may troubleshoot.
bowacer
Member
 
Posts: 11
Joined: Tue Jul 30, 2002 5:59 pm

Postby Support Team on Thu Aug 11, 2005 12:39 am

This forum is for general questions only. To troubleshoot a particular issue please submit a problem report via http://www.alloy-software.com/support/report.html - this way your issue can be properly logged, addressd and tracked.
For this reason we are closing this thread down. All future communication must be conveyed through proper channels.


To speed the things up, here is some info -
ina32 issues a series of several low-level IOCTL calls to enumerate and query USB devices.
Apparently this particular device (or rather the device driver) is not fully USB compliant.
Support Team
 


Return to Alloy Network Inventory 4

Who is online

Users browsing this forum: No registered users and 2 guests

cron