Page 1 of 1

Audit Loader

PostPosted: Thu Apr 14, 2005 10:40 am
by sanj101ca
Hello Everyone,

I've updated my software to the latest version first off.

The problem is whenever I run the ina32 application it does not generate the inventory file for the Audit loader to pick up.

But if I log in as a Domain Admin on the workstaion and run the ina32 application it does generate the file????

I've followed the wizard for create approriate permissions for the folder that has the ina32 application, agent, AuditDate and Log Folder.

I've even given all Domain Users full access to the folder!!!!

Can someone please help! As when I call Alloy Software I always get a voicemail...and no one returns my messages :(

PostPosted: Thu Apr 14, 2005 4:55 pm
by thinkopen
try running "ina32.exe /debug" and see what happens when the Inventory Agent tries to upload the file to your "AuditData" folder.

PostPosted: Tue Apr 19, 2005 11:15 am
by sanj101ca
doesn't do anything when I run ina32 /debug...tried it as a regular domain user and a domain admin...checked all folders don't see a new file generated...If i run Ina32 as a domain admin.....it creaes the auditdata file for the pc...if I run as a domain user...Nothing...this is getting frusturating

PostPosted: Fri Apr 29, 2005 2:27 pm
by condabas
what does your ina.cfg file look like?