Page 1 of 1

Unable to receive audit data back

PostPosted: Fri Mar 18, 2005 1:26 pm
by jstarkey
I ran through the updates on Network Inventory and appear to have everything setup correctly as far as nullshare and permission on the repository. The next step was to do on-demand audits for several computers on the network. The audits seem to work properly....it says started the completed for each one, but the repository on the top portion of the screen never reflects changed, and the adt files never appear in the repository. Please help!

Thanks,
Jason

PostPosted: Wed Mar 23, 2005 12:36 pm
by jstarkey
OK...I figured out that I even though the deployment wizard stated it has sufficient rights, that it indeed did not have enough. A couple more changed to that directory and it seemed to work. Now after running the audits, it does not seem to spit the data back into the directory. After looking in the Global log, it reports "Out Of Memory" then has a status of success. I reviewed the nodes and also the server and all sufficient memory (ie: they are all below 50% used). Any ideas???? Thanks.

PostPosted: Tue Mar 29, 2005 8:35 am
by AKarasev
Originally posted by jstarkey
Any ideas???? Thanks.


Unsufficient rights issue was fixed in Deployment Wizard ver. 4.2.1.
Run AutoUpdate Tool for download DWUpdate421.exe

PostPosted: Thu Apr 14, 2005 2:16 pm
by sanj101ca
I'm having the same issue...and have applied all the updates....any other suggestions????

It looks like there are alot of other people in the same boat....:(

PostPosted: Thu Apr 14, 2005 3:10 pm
by moroz
Anyone who is experiencing the same issue with the Deployment Wizard v4.2.1 and up please contact our Support team at support@alloy-software.com with the following details:

1) The audit agent file version from the audit folder:
- open properties for the file 'ina32.exe'
- tab Version

2) The Deployment Wizard file version
- locate the file DeploymentWizard.exe, the default location is "Program FilesCommon FilesAlloy SharedDeploymentWizard4.0bin"
- open properties for the file DeploymentWizard.exe
- tab Version

3) File 'Global.log'
- you can check the location for this file by re-running the Deployment Wizard, form 'Deployment Location'

4) Do you run the Deployment Wizard from the same machine where you locate the Inventory Repository Folder?

PostPosted: Fri Apr 22, 2005 11:36 am
by sanj101ca
I did as requested...I'm still waiting to hear back from support. anyone???

Same here

PostPosted: Fri Apr 22, 2005 1:49 pm
by jstarkey
I was not able to provide anything until today, but am also still waiting a reply.

PostPosted: Fri Apr 22, 2005 2:40 pm
by moroz
We are still investigating this issue and welcome anyone who is experiencing it to submit a support request. The request should simply include a reference to this forum post. We will respond with the latest information on how to troubleshoot the issue.

mine works now

PostPosted: Mon Apr 25, 2005 11:11 am
by jstarkey
By putting the debug key in the options section of the ina32.cfg file. After it ran I examined the debug log and discovered where the audit was stopping. My situation happened to be when the audit got to capturing the event logs and in doing so ran out of memory trying to process the quantity. I turned down the number of requested days worth of event logs and everything runs like a champ! Thanks tech support for the assistance.

Jason