NI does not capture all Network Info in NT

Alloy Network Inventory is a comprehensive, budget-friendly, easy-to-deploy network inventory solution that provides you with accurate and up-to-date information from every computer on your network.
 

NI does not capture all Network Info in NT

Postby packo on Fri Oct 15, 2004 11:59 am

Hi There,

I downloaded the DEMO version of Alloy Network Inventory 4.1.

I am very happy with the software scanning it provides and would like to recommend it to my manager.

We have a few different flavours or Windows (NT, 2000, XP), and it captures all Network information in Windows XP and 2000. But for some reason it only captures IP information, no DNS or WINS, gateway all come up blank.

I have checked the forum and it seems that no one else is having the same issue.

I have runned the built in 'Check for updates' and upgraded the Deployment Wizard to version 4.2 and the INO32 to version 4.3.2, but cannot get the Alloy Network Inventory 4.2.

The website says that 4.2 is the currrent version, but when I download and install its 4.1.

I don't know if this is just a problem with the personal edition. maybe standard does not have the problem?
packo
Newbie
 
Posts: 1
Joined: Fri Oct 15, 2004 12:00 am

Postby mhull on Fri Oct 15, 2004 3:34 pm

Generally issues like this are specific to certain network cards. To send us more information about your setup, please run the following web form, and reference forum ID 2967 in description field.

http://www.alloy-software.com/support/ina32.html
mhull
 


Return to Alloy Network Inventory 4

Who is online

Users browsing this forum: No registered users and 1 guest

cron