error message after upgrade

Alloy Network Inventory is a comprehensive, budget-friendly, easy-to-deploy network inventory solution that provides you with accurate and up-to-date information from every computer on your network.
 

error message after upgrade

Postby fredito on Thu Jul 22, 2004 9:14 am

After upgraded to the newest Alloy Network Inventory Pro Edition 4.2.0.802 I get the following error message on (probably) one machine (Windows 2000 Server with Citrix XP):

TInternet.GetInfo: Failed to get data for 'ProxyEnable'

Could the error message be caused by a GPO?

fredo
fredito
Junior
 
Posts: 6
Joined: Fri Dec 12, 2003 9:12 am

Postby mhull on Thu Jul 22, 2004 9:52 am

Please run http://www.alloy-software.com/support/ina32.html from the problem machine
mhull
 

Postby fredito on Fri Jul 23, 2004 6:21 am

I did what you asked, but there is no audit report saved

When I click on start, I get again the error message:413 Request Entity Too Large. And after I while there is another error message: 413 Request Entity Too Large
fredito
Junior
 
Posts: 6
Joined: Fri Dec 12, 2003 9:12 am

ignor the answer I posted just 2 minutes ago

Postby fredito on Fri Jul 23, 2004 6:24 am

Sorry, I could not copy/paste from your activex tool, this is the right answer:

I did what you asked, but there is no audit report saved:

When I click on start, I get again the error message:TInternet.GetInfo: Failed to get data for 'ProxyEnable'. And after a while there is another error message: 413 Request Entity Too Large.
fredito
Junior
 
Posts: 6
Joined: Fri Dec 12, 2003 9:12 am

Postby mhull on Fri Jul 23, 2004 11:33 am

Run 'ina32.exe /force /debug' on the problem machine. Then zip your deployment Log folder and email it to support@alloy-software.com with a reference to forum ID 2726.
mhull
 

Postby fredito on Fri Jul 23, 2004 12:22 pm

Is it not possible already to say more about the ProxyEnable message?
fredito
Junior
 
Posts: 6
Joined: Fri Dec 12, 2003 9:12 am

Postby mhull on Fri Jul 23, 2004 1:47 pm

No, we need detailed logging information to proceed.
mhull
 

Postby fredito on Thu Jul 29, 2004 10:38 am

ok, the log is on his way ...
fredito
Junior
 
Posts: 6
Joined: Fri Dec 12, 2003 9:12 am

Postby mhull on Thu Jul 29, 2004 12:24 pm

A fix for this issue is under development and will be available by next week. Anyone experiencing this issue should contact support@alloy-software.com with reference to 'ProxyEnable' error to receive the fix.
mhull
 


Return to Alloy Network Inventory 4

Who is online

Users browsing this forum: No registered users and 1 guest

cron