Respository not saving

Alloy Network Inventory is a comprehensive, budget-friendly, easy-to-deploy network inventory solution that provides you with accurate and up-to-date information from every computer on your network.
 

Respository not saving

Postby Martin.Taylor on Wed Jun 23, 2004 4:32 am

My Inventory Navigator is saying that I can't use c:tmp, it must be a network share. Which I have set up and has worked in the past.
I have tried openning a new repository and it loads all of the data in, but i can't do any on demand audits as it is still using the c:tmp location.

Could it just be that the configuration file isn't being overwritten?
Martin.Taylor
Junior
 
Posts: 7
Joined: Fri Feb 27, 2004 5:00 am

Postby mhull on Wed Jun 23, 2004 2:06 pm

If c:temp is configured as your deployment location, you cannot do an On-demand audit. On-demand audit requires that you deploy to a UNC path.
mhull
 

Postby Martin.Taylor on Thu Jun 24, 2004 5:25 am

I have tried changing it and the adt files are imported. Its when I do an on-demand audit it doesn't use the current repository that I have selected, but uses the c:tmp.
Could it be the variable isn't being used for the on-demand audit?
Martin.Taylor
Junior
 
Posts: 7
Joined: Fri Feb 27, 2004 5:00 am

Postby mhull on Thu Jun 24, 2004 1:39 pm

On-demand audit uses whatever deployment location you specified last time you ran Deployment Wizard. So you should run Deployment Wizard again and use a UNC path for deployment location.
mhull
 

Postby Martin.Taylor on Fri Jun 25, 2004 4:53 am

I have now ran the deployment wizard again and that has now allowed me to do an on-demand audit.

Many thanks.
Martin.Taylor
Junior
 
Posts: 7
Joined: Fri Feb 27, 2004 5:00 am


Return to Alloy Network Inventory 4

Who is online

Users browsing this forum: No registered users and 2 guests

cron