Audit not recording alll pcs and get Inventory Error...

Alloy Network Inventory is a comprehensive, budget-friendly, easy-to-deploy network inventory solution that provides you with accurate and up-to-date information from every computer on your network.
 

Audit not recording alll pcs and get Inventory Error...

Postby agora on Wed Dec 10, 2003 11:37 am

We just put together several new pcs running xp and for some reason they arent being loaded into the database also getting a lot of errors saying:
[12/10/2003 10:30:10 AM] [ERROR] Error: The snapshot is older (12/9/2003 1:25:38 PM) than information in the database.

Also sometime doesnt pick up change of users.

Ver.4.2.4 Build 1452

Any Ideas?
Thanks!
agora
Newbie
 
Posts: 1
Joined: Wed Dec 10, 2003 11:12 am

Postby dimout on Thu Feb 03, 2005 10:17 am

I know it might seem somewhat silly but have you checked the 'Date of current audit info' field value. That's on the 'Change history' tab of a detailed Computer view.
If someone has changed the system time on a computer since the last successful loading of audit data, the situation you describe might occur.
As for the user name changes I believe they are reflected in the database. Sometimes they are left the same on the 'computer list' grid though. This can be fixed by refreshing the view (pressing F5 key sometimes helps).
dimout
Member
 
Posts: 13
Joined: Tue Feb 01, 2005 7:20 am


Return to Alloy Network Inventory 4

Who is online

Users browsing this forum: No registered users and 1 guest

cron