Page 1 of 1

Error 231 when auditing

PostPosted: Mon Jan 10, 2011 8:09 am
by atchman
Hi

I get the following when trying to audit some PCs:

Computer Name: Failed: Error starting audit (\\IP Address\pipe\AlloyRemSvc. Error: 231. All pipe instances are busy)

I have tried stopping the AV software and Windows FW, but still the error persists. I am an admin over the remote PCs that are exhibiting this error.

I am currently evaluating the software, but wont purchase if I can not resolve this error?

Any help apprciated.

Re: Error 231 when auditing

PostPosted: Tue Jan 11, 2011 2:52 pm
by tccwrd
There's a lot of Google responses for this. I can't imagine it's related to Alloy Discovery.

http://www.google.com/#sclient=psy&hl=e ... 6c17f79c85

Also, check the last post I made in this thread:
viewtopic.php?f=51&t=4672&p=14122

I'd make sure this stuff is open.

What OSes?

Re: Error 231 when auditing

PostPosted: Wed Jan 12, 2011 12:43 pm
by atchman
It is windows XP

Re: Error 231 when auditing

PostPosted: Tue Jan 18, 2011 1:43 pm
by tccwrd
There's so much out there on this error, but nothing specific. I've seen pages about spyware, anti-virus apps, named pipes connection to sql...

I'd try disabling the typical stuff like firewall and anti-virus on the machine having the issue. See if that helps. Also, try running cliconfg and make sure named pipes is enabled on the computer having the issue.

Keep us posted.

Re: Error 231 when auditing

PostPosted: Fri Feb 04, 2011 7:59 am
by atchman
Thanks, Ill do some research and let you know.

This is a show stopper for us in terms of buying this software :(