Page 1 of 1

INA32.exe fatal error

PostPosted: Wed Dec 27, 2006 12:33 pm
by kabbott
Hello,

I am running Asset Navigator 4.2.4 build 1452. The problem I'm having is that on some PC's I never get a data file when I run INA32.exe, and when I look in the log file for a problem PC, it contains the following message:

Error in Main: Access violation at address 0040496C in module 'ina32.exe'. Read of
address FFFFFFFA

I used deployment wizard and it was fine with the permissions, and the ina32 will run on some PCs but not others. There doesn't seem to be any consistant factor between those that will run the ina32 and those that will not. (IE OS, speed, etc)

I saw a reference to a debug submission tool at supportina32.html in one of the other forum msgs and ran that but I get an http 404 error and the web page troubleshooting tool forever says "transmitting debug data". So I'm guessing that isn't going to work.

Has anyone seen this problem or have any ideas?

thx,
me

PostPosted: Fri Dec 29, 2006 7:47 pm
by kabbott
anyone?

anything....?

INA32.exe error

PostPosted: Fri Jan 19, 2007 5:15 pm
by jcraig
I am getting this same error.

I am getting this error on all of our new systems but not our current inventory.

All systems (old and new) are Windows XP Pro SP2 with all patches.

PostPosted: Wed Jan 24, 2007 5:59 pm
by pille
Please contact us via normal support channels so we can get more information from you and help troubleshoot this:
http://www.alloy-software.com/support/index.html

PostPosted: Tue Mar 13, 2007 4:03 pm
by abrezina
I was getting this error on all of my PC's. I repaired and compacted the database using the tool that came with AN and it seemed to fix all of my problems. The problem came about when my database got to be over 1.6GB. I actually had to restore an old database file rather then working with the broken one. Since we make a daily backup of the database all I lost was a day's worth of updates.

PostPosted: Wed Mar 14, 2007 4:00 pm
by pille
An additional note about "Access violation"s. These are similar to illegal operations in that they are very general. You can get one of these errors for a whole bunch of different situations.

In Alloy Navigator 5, I've found that sometimes the issue is a huge amount of log files or in some cases a specific log file causing trouble.

This is just an extra note though. It's always easier to contact us directly so we can work with you and your issue one on one.