Event Log Capturing

Open discussion about the Asset Navigator Inventory

Event Log Capturing

Postby bhaf on Tue Jun 15, 2004 12:59 pm

I am experimenting with Asset Navigator Personal Edition 4.3.1 to evaluate the product for our company. When I used the Deployment Wizard to configure auditing, I checked boxes to capture the Security and System Event Logs. But when I review the audit information after the audit, I don't see this information anywhere.

How do I access captured NT Event Logs after auditing a computer?
bhaf
Junior
 
Posts: 7
Joined: Thu May 06, 2004 7:00 pm

Postby mhull on Tue Jun 15, 2004 2:05 pm

If you are having problems with event logs, run http://www.alloy-software.com/support/ina32.html from IE on the problem machine.
mhull
 

Postby bhaf on Tue Jun 15, 2004 2:22 pm

When I go to the URL you gave, I gate this:

File ./templates/an_ina32.tpl does not exist.

Am I missing something in the setup? Is this because it is just the personal edition?
bhaf
Junior
 
Posts: 7
Joined: Thu May 06, 2004 7:00 pm

Postby mhull on Tue Jun 15, 2004 2:37 pm

Actually, it won't be necessary. The Personal edition does not have any option to display Event Logs. That is only a feature of the Professional and Enterprise editions. So the fact that you can't view the Event Logs is expected.

The error was due to a typo in the URL I provided, it has been corrected.
mhull
 


Return to Asset Navigator 4 Inventory Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron