Page 1 of 1

Inventory Analyzer Folder [\\path\folder] was not found

PostPosted: Thu Mar 13, 2008 7:45 pm
by rexnmiller
When attempting to start the Inventory Server I get the following error in the Application Event Viewer Log: "Audit Loader: Inventory Analyzer Folder \\Allcity\Common\Alloy5\ was not found."

I stepped through the wizard with no problems and everything tested fine according to the Configurator. The path is accessable from a File Explorer window. I've tried loosening up the Permissions.

I am using "Local System" as the Startup Account. I tried changing the startup account to a valid domain login and received a different error. "System Error. Code: 1069. The service did not start due to a logon failure. The Inventory Server writes ..." but doesn't write anything to the Event Log.

What am I doing wrong?


PostPosted: Wed Mar 19, 2008 1:01 pm
by rexnmiller
Problem solved. It was a rights issue. We resolved it by creating an Active Directory user that corresponds to the Alloy Service login and then assigning rights for that user.