Page 1 of 1

Class not Registered

PostPosted: Mon Mar 10, 2008 5:11 pm
by rexnmiller
I've tried installing CRViewer110SP2.exe, then uninstalling, then reinstalling, then uninstalling 110SP2 and retrieving CRViewer115R2SP2.exe and installing that but still every time I attempt to run a pre-built report I get the same error, "Class not registered". What have I done wrong? Thanks.

Rex

PostPosted: Wed Mar 12, 2008 4:17 pm
by rexnmiller
Hello, Rex.

Did it work before you applied the latest update? What operating system is running on the 'problem' machine? Can you apply the upgrade without any issue on any other workstation? Please let me know.

In addition please try to uninstall the Viewer using the instructions in the Knowledge Base article KB001251 (http://support.alloy-software.com/?mode ... d=KB001251 ). The article explains how to uninstall the designer however the steps should apply to the Viewer as well.


Sincerely,

Gen Moroz
Alloy Software Technical Support

PostPosted: Wed Mar 12, 2008 4:18 pm
by rexnmiller
Gen Moroz,
As it turned out there was some sort of issue with the install of the Alloy Navigator client. I'm not sure what - the install did not appear in the list of installed software.
I uninstalled the CR Viewer. Then I reinstalled the Alloy Navigator client so that it would appear in the list. Then I uninstalled the client, re-installed the client, and then reinstalled the CR Viewer. After doing this the Viewer now works.
Problem has been resolved with an uninstall and then reinstall of the product.

Thank you,
Rex Miller