Page 1 of 1

Windows Vista and Alloy Navigator

PostPosted: Thu Feb 07, 2008 11:51 am
by DeeEtta Thomas
Are there any known issues with running the Alloy Navigator 5.2 Cliient on a Windows Vista Desktop ?

PostPosted: Tue Feb 12, 2008 1:40 pm
by pille
There's no official list of known issues, but unofficially I can say that the issues I've seen with version 5.3 windows client mostly have to do with the reporting features. The Report Designer and Report Viewer can sometimes generate Access Violation errors.

The product has been undergoing testing and will be completely Vista compatible in version 5.4.

Also as a note, the Inventory Analyzer is currently compatible with Windows Vista.

PostPosted: Wed May 28, 2008 3:09 am
by Nastya
Alloy Navigator does not show computers with Windows Vista, and version 5.4 still is not present. How to correct this mistake in version 5.3?

PostPosted: Wed May 28, 2008 8:40 am
by pille
Nastya wrote:Alloy Navigator does not show computers with Windows Vista


If you could be more specific that'd be helpful. I've never had an issue 'seeing' computers using the client on Windows Vista.

Nastya wrote:...and version 5.4 still is not present.


In my last post, I wanted to be clear that I never said that 5.4 would be released at any specific time. 5.4 has always been projected for release towards the end of 2008.

Also as an update to my previous post:

pille wrote:There's no official list of known issues, but unofficially I can say that the issues I've seen with version 5.3 windows client mostly have to do with the reporting features. The Report Designer and Report Viewer can sometimes generate Access Violation errors.


The Report Designer and Report Viewer have both been updated so I can say that as of now I know of no known issues with running the Main Console on Windows Vista.

PostPosted: Mon Jul 07, 2008 12:41 pm
by janstonselig
I've been using both Alloy Navigator 5.3 and Alloy Discovery 5 under Vista without issues (crossing fingers). I haven't seen any issues.