Page 1 of 1

Alloy 4.5.3 and 5.

PostPosted: Fri Sep 15, 2006 11:15 am
by tony160
Are versions 4.5.3 and 5 of Asset Navigator MS sql 2005 enterprise edition compatible?

PostPosted: Fri Sep 15, 2006 1:01 pm
by moroz
Asset Navigator version 4.x is compatible with Microsoft SQL Server 2000 and Microsoft SQL Server 2000 Desktop Engine (MSDE 2000). Alloy Navigator 5 is compatible with both 2000 and 2005. This includes MS SQL 2000, MSDE 2000, MS SQL Server 2005 and SQL Server 2005 Express Edition.