Upgrade to 4.3 problem with TechHelpDesk

Open discussion about the Asset Navigator Web HelpDesk

Upgrade to 4.3 problem with TechHelpDesk

Postby beacon on Wed Jun 23, 2004 6:10 am

Hi,

We have just upgrade our Asset Navigator software to 4.3.1 and converted the MDB successfully.

Followed the instructions for the HelpDesk and TechHelpDesk web updates.

The HelpDesk is working fine but the TechHelpDesk gives the following error.
-----
Error Type:
Microsoft VBScript runtime (0x800A01B6)
Object doesn't support this property or method: 'GetUTCDateTime'
/techhelpdesk/TimeZone.asp, line 59


Browser Type:
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; MyIE2)

Page:
GET /techhelpdesk/TimeZone.asp
-----
We looked through the troubleshooting section of the installation guide and looked to ensure that "Enable Session State" was checked under App Options for the TechHelpDesk website in IIS. All seems OK.

Can you please help?
beacon
Member
 
Posts: 13
Joined: Mon May 05, 2003 12:03 am

Postby mhull on Wed Jun 23, 2004 2:03 pm

Probably your help desk .dll is not registered properly or is of the wrong version.

Rebooting the web server may fix this. If not, you should do a repair of the tech help desk through Add/Remove Programs and then reboot again.
mhull
 

Alternative action

Postby beacon on Thu Jun 24, 2004 8:36 pm

We have scheduled a reboot for tonight, following my repair on the TechHelpDesk.

If this doesn't work can you suggest an alternative approach to resolving the problem?
beacon
Member
 
Posts: 13
Joined: Mon May 05, 2003 12:03 am

Postby mhull on Fri Jun 25, 2004 9:33 am

In that case we would need to see some files from your installation, and you should contact support@alloy-software.com to arrange for this.
mhull
 


Return to Asset Navigator 4 Web HelpDesk Discussion

Who is online

Users browsing this forum: No registered users and 5 guests

cron