Access to database denied error

Open discussion about the Asset Navigator Web HelpDesk

Access to database denied error

Postby tich on Wed May 19, 2004 10:02 pm

I have just upgraded to the latest version of the web help desk and cannot get past the "Error: Access to database denied..." error. I have given IUSR_<servername> full access to the database.

I have tried both basic + Standard and basic + windows to no avail. the Basic+Standard gives and error that the impersonation user is invalid AND that access to the database is denied. Basic+Windows just gives the access denied error.

I have tried all sorts of settings in IIS manager with combinations of of the settings in global.asa but I cannot get past this error.

Running on W2K3, IIS 6.0, asp stuff is installed.
tich
Junior
 
Posts: 8
Joined: Mon Jul 21, 2003 5:28 pm

Solution found

Postby tich on Wed May 19, 2004 10:59 pm

The database was on a network drive. Once I moved it to a drive on the same server as the web help desk I could access the database.
tich
Junior
 
Posts: 8
Joined: Mon Jul 21, 2003 5:28 pm

Postby Brad on Tue Sep 14, 2004 4:04 pm

Is this the only solution? I am having the same issue, but I don't want to move the database to a local hard drive.
Brad
Newbie
 
Posts: 1
Joined: Thu Sep 02, 2004 7:17 pm

Postby mhull on Wed Sep 15, 2004 6:18 pm

If you have this issue, you should always try moving the database to local HD for testing purposes at least. If after moving it (and specifying local path to it in global.asa) the issue vanishes, then you will at least know that it relates to network permissions or pathing. For instance, maybe IUSR is just a local account.
mhull
 


Return to Asset Navigator 4 Web HelpDesk Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron