Web Help Desk running slow

Open discussion about the Asset Navigator Web HelpDesk

Web Help Desk running slow

Postby tharvell on Thu Apr 15, 2004 10:04 am

I know this probably isnt as specific as you'd like me to be, but it's very hard to pinpoint the description of this.

I am running AN Professional v4.3.1

Whenever people log in or submit a ticket it will on occasion grind to a creeping halt and not submit the ticket or show the start page. They will usually have to try logging in again. This does not seem to be a frequent occurance, but something that happens occasionally.

This started happening after we upgraded to the latest version.

The web helpdesk is the only webpage that the system runs. The system is a Dell server with a Xeon processor and 1gig of ram. It is running windows 2000 server, and only has one other database based system running on it with minimal usage.

The help desk system is primarily used by me, and most of our employees only use it to log-in and submit a ticket and then log out.

Any suggestions to speed up the web helpdesk will be greatly appreciated.
tharvell
Junior
 
Posts: 6
Joined: Mon Feb 16, 2004 2:05 pm

Postby mhull on Thu Apr 15, 2004 5:28 pm

Is the database hosted on a machine separate from the web server? If so try moving to the web server temporarily and see if that fixes the issue. There are obviously many possible causes of this behavior such as IIS issues or low resources, but the most likely and easiest to troubleshoot is network connectivity.
mhull
 

Postby tharvell on Fri Apr 23, 2004 11:45 am

No, the database and the webserver are on the same server. This server is used pretty much exclusively for the helpdesk software. There is only one other major program used on this server and it is not currently in active use, so it can't be the server's resources being low.
tharvell
Junior
 
Posts: 6
Joined: Mon Feb 16, 2004 2:05 pm

Postby mhull on Fri Apr 23, 2004 1:15 pm

If it isn't a performance issue, there is probably an issue with the installation of one of the following (such as corrupt .DLL):

The Web Help Desk
IIS
The database server
The Windows OS
mhull
 


Return to Asset Navigator 4 Web HelpDesk Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron