web interface error message

Open discussion about the Asset Navigator Web HelpDesk

web interface error message

Postby Brenda Walling on Thu Apr 08, 2004 4:47 pm

When using the web interface and clicking the calendar control I get this error.

Ticket has not been submitted - '3/18/2004 00:28 AM' is not a valid date and time
Brenda Walling
Senior
 
Posts: 30
Joined: Wed Dec 10, 2003 2:22 pm

Postby mhull on Thu Apr 08, 2004 5:31 pm

Please send a screenshot of this error to support@alloy-software.com.
mhull
 

Postby Brenda Walling on Tue May 18, 2004 1:05 pm

Actually to be more specific, I am finding that when using the web interface, sometimes I get an date error adding an activity. The only thing that fixes it is if the due date is changed on the ticket within the Asset Navigator client. Unfortunately, there is no way from within that view of the web piece to see what the dates are. The date being added when you create an activity is the current date. I think changing the due date or even the submit date to allow an activity to be added skews any type of time capture for requests.
Brenda Walling
Senior
 
Posts: 30
Joined: Wed Dec 10, 2003 2:22 pm

Postby moroz on Tue May 18, 2004 1:49 pm

Version 4.3 allows to resolve 'Submit Date - Due Date' conflict, the new option located at Administrative Settings > Help Desk > General > checkbox within section 'Options'. Did you try to uncheck that box?
moroz
Alloy Software
 
Posts: 749
Joined: Wed Aug 28, 2002 9:31 am

Postby Brenda Walling on Wed May 19, 2004 2:46 pm

Awesome, let me change that and see if I still get the errors.
Thanks
Brenda Walling
Senior
 
Posts: 30
Joined: Wed Dec 10, 2003 2:22 pm


Return to Asset Navigator 4 Web HelpDesk Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron