Problems with the web TechHelpDesk

Open discussion about the Asset Navigator Web HelpDesk

Problems with the web TechHelpDesk

Postby dipharma on Wed Apr 07, 2004 5:45 am

I have some problems with the TechHelpDesk:
1- I'm unable to add a new activity: when I press submit it only reloads the New Activity page and nothing happens, the new activity is not submitted.
2- If I open a ticket and want to modify it, none of the button (time, calendar, search for a solution,...) on the pages works: if I press any of them nothing happens, only the submit button works.

Please help.

Regards,
Emmanuel
dipharma
Member
 
Posts: 11
Joined: Thu Mar 20, 2003 12:45 pm
Location: Italy

Postby surint on Wed Apr 07, 2004 6:12 am

What browser do you use? The latest version (4.3.1) works fine on IE 6.0 and Opera 7.23 for Windows. Did not try other browsers.
surint
Senior
 
Posts: 77
Joined: Fri Mar 01, 2002 8:58 am

Postby dipharma on Wed Apr 07, 2004 8:21 am

I'm using IE 6.0 and version 4.3.1 of the web interface.
Never had that kind of issue with previous version of the web interface.
dipharma
Member
 
Posts: 11
Joined: Thu Mar 20, 2003 12:45 pm
Location: Italy

Postby Isaev on Wed Apr 07, 2004 8:51 am

Are you turn on JavaScript support and Cookies ?
Isaev
Member
 
Posts: 22
Joined: Sun May 05, 2002 4:37 am

Postby dipharma on Wed Apr 07, 2004 11:07 am

Yes both are on.

I have the same problems with the HelpDesk: none of the buttons works and there when I want to add an activity on a ticket I have the following message which appears:
INSERT statement conflicted with COLUMN FOREIGN KEY constraint 'FK_HD_Ticket_Activity_HD_Ticket_Activity_CategoryHD_Ticket_Activity'. The conflict occurred in database 'Assetnav', table 'HD_Ticket_Activity_Category', column 'Activity_Category'

By the way I'm using the HelpDesk in Italian.

I really appreciate your help. Thanks and keep suggesting some solutions.

Emmanuel
dipharma
Member
 
Posts: 11
Joined: Thu Mar 20, 2003 12:45 pm
Location: Italy

Postby mhull on Wed Apr 07, 2004 11:44 am

Please contact support@alloy-software.com with a reference to forum ID 2372 for further assistance with this issue.
mhull
 

Postby Isaev on Wed Apr 07, 2004 12:11 pm

Hi!
I have similar trouble - solution is very simple - please set one of Active Category as default. See - Tools->lookup Category->help desk->Activity category.
Isaev
Member
 
Posts: 22
Joined: Sun May 05, 2002 4:37 am

Postby dipharma on Wed Apr 07, 2004 2:20 pm

Thanks Isaev, your tricks solve the issue regarding adding an activity on a ticket in the HelpDesk, but I'm still unable to add an activity in the TechHelpDesk and the buttons time, calendar and search for a solution still don't work in both HelpDesk and TechHelpDesk with the exception in add new activity in TechHelpDesk where calendar works.
dipharma
Member
 
Posts: 11
Joined: Thu Mar 20, 2003 12:45 pm
Location: Italy


Return to Asset Navigator 4 Web HelpDesk Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron