HelpDesk Ticket Status

Open discussion about the Asset Navigator Web HelpDesk

HelpDesk Ticket Status

Postby Brenda Walling on Wed Jan 14, 2004 1:16 pm

Why does the status change to unassigned every time I put a new activity in a ticket? I am using the Enterprise Edition and just upgraded to 4.2.4
Brenda Walling
Senior
 
Posts: 30
Joined: Wed Dec 10, 2003 2:22 pm

Postby mhull on Wed Jan 14, 2004 2:08 pm

There is an option in the Admin Settings for Help desk to force ticket status change on activity log change. If this is on, and you create a new activity log as unassigned, the ticket will become unassigned. If this behavior is undesirable, uncheck that option.
mhull
 

Postby Brenda Walling on Wed Jan 14, 2004 3:13 pm

I am not changing the status, just adding a note, this is defaulting back to unassigned. I have also deselected that option and it is still doing it.
Brenda Walling
Senior
 
Posts: 30
Joined: Wed Dec 10, 2003 2:22 pm

Postby mhull on Thu Jan 15, 2004 12:43 pm

Please send a screenshot for the Activity tab of one of the problem tickets to support@alloy-software.com with a reference to TID 2126.
mhull
 

Postby ScottK on Thu Jan 15, 2004 3:20 pm

I get the same thing. When ever you create new activity in the ticket, it defautls to unassigned. If you fail to change it to the correct status, it changes the entire ticket to unassigned. Yeah, I know you can play around with the options so it doesn't do that. But what I think she's getting at is this:

If the ticket is assigned, and you create new activity, the default setting for the status of the new activity should be what ever the current setting of the entire ticket is (assigned).
ScottK
Member
 
Posts: 24
Joined: Tue Jan 06, 2004 2:43 pm
Location: Dallas, TX

Follow Up

Postby Brenda Walling on Tue Jan 20, 2004 11:40 am

I am just following up as I have not received a response from the support area. Is there any news on this?
Brenda Walling
Senior
 
Posts: 30
Joined: Wed Dec 10, 2003 2:22 pm

Postby mhull on Tue Jan 20, 2004 4:51 pm

We have not been able to reproduce the behavior you are describing yet.
mhull
 

Postby amwoza on Tue Feb 03, 2004 2:47 am

Yeah, I have that happening also. Here is how I duplicate it:

Make sure that the "Force Change Ticket when Log Changed" option is enabled.

It is under the Tools->Adminstrative->Administrative Settings->Help Desk->General settings tab.

1 - Create a new ticket.
2 - Enter a summary.
3 - Choose a requester.
4 - Save ticket. Note that the status is Unassigned.
5 - Create a new activity.
6 - Choose the Technician.
7 - Set Category to Comment Only.
8 - Set status to Assigned.
9 - Save activity and ticket status will change to Assigned.
10 - Start to create another activity. Note that the Status field on the new activity defaults to Unassigned again.

I think what people are saying here is that when the "Force Change Ticket when Log Changed" option is being used, the status field for the activity should default to the status currently applied to the ticket.

Otherwise, every new activity will keep resetting the status of the ticket back to Unassigned.
amwoza
Junior
 
Posts: 7
Joined: Sun Sep 21, 2003 2:29 am

Postby mhull on Tue Feb 03, 2004 12:12 pm

This is the case in 4.3, however there is no way to make this occur in the current version.
mhull
 


Return to Asset Navigator 4 Web HelpDesk Discussion

Who is online

Users browsing this forum: No registered users and 1 guest