Version 4 on SQL 2005?

Open discussion about our Asset Navigator application

Version 4 on SQL 2005?

Postby mav on Thu May 24, 2007 10:12 am

We upgraded SQL 2000 to 2005 and our 4.* versions connect fine. However we rebuilt a PC and tried to install it and now it wont work.....

Confused here.....I read it says it is not compatiable but I have current users using it....


Suggestions?
mav
Junior
 
Posts: 7
Joined: Fri Apr 02, 2004 9:01 am

Re: Version 4 on SQL 2005?

Postby pille on Thu May 24, 2007 1:10 pm

mav wrote:We upgraded SQL 2000 to 2005 and our 4.* versions connect fine. However we rebuilt a PC and tried to install it and now it wont work.....

Confused here.....I read it says it is not compatiable but I have current users using it....


A4 shouldn't run on SQL 2005 and if it does by some remote chance it's not supported. Alloy Navigator 5 is compatible with SQL 2005 or SQL 2000, but Asset Navigator 4 is only compatible with SQL 2000.

http://www.alloy-software.com/forum/vie ... light=2005
Contact Technical Services directly:
support@alloy-software.com
http://support.alloy-software.com

Paul Ille
Alloy Software
Maximize your IT Universe
Follow us on Twitter: http://twitter.com/alloysoftware
Image
User avatar
pille
Alloy Software
 
Posts: 473
Joined: Thu Aug 11, 2005 3:11 pm
Location: New Jersey, USA

Re: Version 4 on SQL 2005?

Postby mav on Fri May 25, 2007 9:47 am

Totally understand ........however.....if you currently run 4.* on SQL 2000 and upgrade SQL2000 to 2005 and it works and works well.......

Why then when installing new installation of the application it does not work.....

We wont upgrade to to 5.0 and upgrading to a more expensive package is not always an answer.

I am not asking Alloy software for support.....I am discussing in the open forum about possible ways it continues to work.


pille wrote:
mav wrote:We upgraded SQL 2000 to 2005 and our 4.* versions connect fine. However we rebuilt a PC and tried to install it and now it wont work.....

Confused here.....I read it says it is not compatiable but I have current users using it....


A4 shouldn't run on SQL 2005 and if it does by some remote chance it's not supported. Alloy Navigator 5 is compatible with SQL 2005 or SQL 2000, but Asset Navigator 4 is only compatible with SQL 2000.

http://www.alloy-software.com/forum/vie ... light=2005
mav
Junior
 
Posts: 7
Joined: Fri Apr 02, 2004 9:01 am

Re: Version 4 on SQL 2005?

Postby pille on Fri May 25, 2007 10:49 am

mav wrote:Totally understand ........however.....if you currently run 4.* on SQL 2000 and upgrade SQL2000 to 2005 and it works and works well........


There's a good chance the word "work" is temporary. You're bound to come across something which doesn't work. For instance, I'm guessing if you tried to remove a technician and readd that technician you might have issues since I believe the security model has been changed in 2005.

This is probably why you can upgrade your 2000 box to 2005 without issue, but are unable to create a brand new database. The SQL 2005 upgrade is simply upgrading the accounts on the SQL side. However, A4 may not have the ability to add or change SQL 2005 accounts.

As far as what other changes will affect A4 I can't say I remember, but I'd be uneasy running the product on 2005.

mav wrote:We wont upgrade to to 5.0 and upgrading to a more expensive package is not always an answer.


Oh don't worry. I wasn't throwing a sales pitch on ya :) Just wanted to make sure all the cards were on the table. A4 is several years old. I wanted to make sure you and anyone else reading knew our more recent product supports 2005.

To balance out the expense comment though...the added expense of the upgrade easily covers the value, but of course only if you and your company need the added value.

Additionally, back to the topic at hand...I don't know of any way to downgrade a SQL 2005 database to SQL 2000. I've also never tested upgrading an A4 SQL 2005 database to A5 if you ever did think about going in that direction. My guess is that it should work, but that's a guess.
Contact Technical Services directly:
support@alloy-software.com
http://support.alloy-software.com

Paul Ille
Alloy Software
Maximize your IT Universe
Follow us on Twitter: http://twitter.com/alloysoftware
Image
User avatar
pille
Alloy Software
 
Posts: 473
Joined: Thu Aug 11, 2005 3:11 pm
Location: New Jersey, USA


Return to Asset Navigator 4 Discussion

Who is online

Users browsing this forum: No registered users and 4 guests

cron